Copyright 2013-2016 Compact Data Works
FCX
Compact Data Works
FCX Menu
FCX is available for VAX, Alpha, and Itanium computers. The following versions of OpenVMS are supported: VAX OpenVMS Version 5.5 or later Alpha OpenVMS Version 6.1 or later Itanium OpenVMS Version 8.2 or later FCX is available for all the latest Windows computers. The following versions of Windows are supported: Windows 2003 or later Windows XP or later FCX is available for a variety of UNIX systems: AIX 5.2 or later on IBM p-series HP-UX 11i Version 2 on Itanium HP-UX 11.11 or later on PA-RISC Solaris Version 9.0 or later on Sparc Solaris Version 9.0 or later on X86 FCX is available for X86 computers: X86 computer. Requires kernel level 2.6 or later.
VMS
UNIX
Windows
FCX multi-platform availability
Linux
IBM Linux Unix Sun Windows